Ich kann Eure Videos nicht mehr öffnen!

rboehm3
  • Forenkätzchen
Beiträge: 3
Hallo,
ich verwende seit Jahren Win7 und IE 11 und kann seit einigen Wochen Eure Videos nicht mehr öffnen.
Ich vermute, dass irgendeine Einstellung im IE 11 geändert wurde (warum werden solche Einstellungen immer wieder
einmal geändert - von wem eigentlich?
Ich komme leider nicht darauf, welche Einstellung, wahrscheinlich im IE 11, geändert werden muss.
Es wäre schön, wenn mir jemand helfen könnte!

Vielen Dank im Voraus!
SpeedyFFM
  • Schmusekätzchen
Beiträge: 333
Hallo,

mir geht es genauso. Ich glaube, gelesen zu haben, dass das was mit dem Flash Player zu tun hat. Ich habe Win10 und die neueste Version des Flash Players (27.0.0.187 Final vom 14.11.2017), trotzdem geht seit einiger Zeit (Monate?) nix mehr auf cat/dogSpot. Ich benutze meistens den Chrome und nicht den IE. Auch ich habe den IE 11 auf meinem PC, aber den kann man sowieso in die Tonne werfen. Ich denke nicht, dass cat/dogSpot daran schuld ist (oder vielleicht doch? Videos auf anderen Seiten, z.B. youtube können schließlich geöffnet werden ...), das hat wohl eher was mit dem Browser zu tun, denn mit dem Firefox kann man die Videos problemlos öffnen.
Schau mal, ob Du die neueste Version des Flash Players hast, wenn nicht, dann runterladen.
Oder benutze einfach den Firefox.
Jemand noch eine bessere Idee?
mazda323
  • Forenkätzchen
Beiträge: 115
hab`s auch gerade bemerkt opera funktioniert chrome nicht

also
chrome starten
ganz rechts oben rechts die 3 punkte anklicken
weitere tools
erweiterungen
erweiterungen herunterladen
YOUTUBE FLASH VIDEO PLAYER hinzufügen

oben rechts erscheint dann nach dem installieren ein symbol mit einer 5 drin
wenn du dann draufklickst sollte html5 activ drinstehen
bei mir habe ich dabei noch die auswahl zwischen html5 oder flash player
da steht aber dann das f drin
habe mehrere player installiert
mit der 5 funktioniert es aber definitiv.habs gerade getestet
viel spass
ansonsten wie yola schon bemerkte der firefox kann das von "haus aus"

achja hab win 7

wenn du dies dann eingibst sollte der player activiert sein also haken drin

chrome://extensions/
Katzen sind die klügeren Menschen
Zuletzt geändert am 15.11.2017 20:19 Uhr
SpeedyFFM
  • Schmusekätzchen
Beiträge: 333
Hallo rboehm3,

hab Dich gerade online gesehen.
Was mazda 323 vorgeschlagen hat, funktioniert nicht. Wäre sowie nur für Chrome gewesen. Ich bleibe aber weiter dran ...
Die Alternative Firefox funktioniert jedoch
rboehm3
  • Forenkätzchen
Beiträge: 3

Ich kann eure Videos nicht mehr öffnen!

Original von mazda323:

hab`s auch gerade bemerkt opera funktioniert chrome nicht

also
chrome starten
ganz rechts oben rechts die 3 punkte anklicken
weitere tools
erweiterungen
erweiterungen herunterladen
YOUTUBE FLASH VIDEO PLAYER hinzufügen

oben rechts erscheint dann nach dem installieren ein symbol mit einer 5 drin
wenn du dann draufklickst sollte html5 activ drinstehen
bei mir habe ich dabei noch die auswahl zwischen html5 oder flash player
da steht aber dann das f drin
habe mehrere player installiert
mit der 5 funktioniert es aber definitiv.habs gerade getestet
viel spass
ansonsten wie yola schon bemerkte der firefox kann das von "haus aus"

achja hab win 7

wenn du dies dann eingibst sollte der player activiert sein also haken drin

chrome://extensions/
Miezie
  • Moderator
Beiträge: 445
Ich habe es so gemacht wie mazda323 geschrieben hatte, funktioniert bei mir nicht. (Chrome, Win 10). Und deswegen in den FF wechseln na ja.....
Miezie
  • Moderator
Beiträge: 445
Und noch zur Bermerkung! Es geht auch nicht mit dem neusten Firefox.
SpeedyFFM
  • Schmusekätzchen
Beiträge: 333
Hallo,

ich bin mit meinem Latein am Ende, habe alles probiert, was mir so eingefallen ist. Ich weiß, dass der Flash Player ein Auslaufmodell ist und nach und nach verschwinden wird. Chrome unterstützt den scheinbar jetzt schon nicht mehr (angeblich doch erst ab 2020?), Plugins gibt es nicht mehr. Eine neue Technologie ist HTML5.
Mein Chrome ist auf dem neuesten Stand (Version 62.0.3202.94 (Offizieller Build) (64-Bit)), der Flash Player ist auch die neueste Version (27.0.0.187), sowohl PPAPI als auch NPAPI, und ich benutze Win10 (64 Bits). Java Script ist auch für alle Websites zugelassen. Irgendwie scheint das alles jedoch nicht zusammenzupassen.

Was mazda323 vorgeschlagen hat, funktioniert bei mir nicht. Ich habe "YouTube Flash Video Player" und "YouTube Flash HTML5" von den Erweiterungen runtergeladen. Ich bekomme dann oben rechts auch ein Symbol mit der Option Flash Player oder HTML5 mit der "5". Wenn ich das anklicke, geht es trotzdem nicht. Desweiteren habe ich versucht, einen "HTML5 Video Player" und einen "Free HTML5 Video Player and Converter" zu installieren, hat nicht funktioniert. Vor einiger Zeit habe ich mal in chrome://flags den Versuch gemacht, "prefer HTML over Flash" einzustellen, das hat aber auch nichts gebracht. Ich finde die Funktion auch nicht mehr, offenbar haben die die rausgenommen. Die verschiedentlich vorgeschlagene Webseite chrome://plugins/ gibts nicht mehr, so wie die von mir gegoogelten Webseiten zu diesem Thema sowieso alle veraltet sind.

@ rboehm3: Ich habe auch alles Mögliche mit dem IE11 versucht, ohne Erfolg. Auf meinem PC scheint alles für IE11 aktiviert, auch das "Shockwave Flash Object", geht trotzdem nicht.

Es bleiben also nur 3 Möglichkeiten:
1. Zum Firefox zu wechseln (auch ich bleibe lieber beim Chrome)
2. Den Firefox NUR für cat/dogSpot-Videos zu nutzen (das ist doch bescheuert)
3. Chrome-Lösung: Links oben das Symbol neben der Adresse anklicken (bei cat/dogSpot das Ausrufezeichen vor Nicht Sicher) und "Flash auf dieser Website immer zulassen" wählen, danach Seite neu laden.
Man kann auch rechts oben in die 3 Punkte - Einstellungen - Erweitert - Inhaltseinstellungen - Flash gehen und dort die entsprechende Webseite (z.B. catSpot) "Zulassen". Bei mir funktioniert das aber immer nur 1 x, denn sobald ich Chrome schließe, sind diese Einstelllungen wieder weg. Ich kann das nicht speichern sondern muss jedes Mal neu einstellen.

Hat denn keiner außer uns Vieren Probleme mit den Videos? Gibt es hier denn niemand mit einer vernünftigen Lösung?
mazda323
  • Forenkätzchen
Beiträge: 115
also bei mir funktioniert es mit den videos anschauen.hatte dies ja gestern nachdem ich das gelesen hab gleich ausprobiert .mein "hauptbrowser" ist ja opera und da funktionierte alles ohne problem. beim chrome dagegen nicht. habe zwischenzeitlich adobe flasplayer nochmals installiert und alles funktioniert.
internetexplorer 11 funktioniert überhaupt nicht trotz verschiedenster einstellungen auch der "unsicheren"
habe gerade verschiedene addons für firefox "durchgespielt" ohne erfolg

was funktioniert ist der cliqz browser den ich gelegentlich nutze.der ist genial und schnell
dort hat man(n) ganz einfach zugriff im control center und man surft weitgehend anonym

https://cliqz.com/desktop

wer lust hat kann den ja ausprobieren. ich hab da nichts weiter installiert keine plugins dafür !! ich nehme an dass er sich mit dem installierten flashplayer "begnügt
Katzen sind die klügeren Menschen
SpeedyFFM
  • Schmusekätzchen
Beiträge: 333
Ich habe gestern Abend noch schnell den OPERA runtergeladen, und ja, lieber mazda323, der ist wirklich gut . Innerhalb von 5 Minuten alles eingerichtet, einschließlich Sissi-Zorro-Hintergrundbild und Flash-Einstellungen mit catSpot als "Ausnahme zulassen" . Diese Funktion ließ sich nämlich beim CHROME nicht speichern, deshalb funktionierten auch die Videos nicht. Eigentlich mag ich nicht so viel Zeug auf dem PC haben, so ist aber OK, es hält sich noch in Grenzen.
Ich werde überlegen, ob ich den OPERA auch auf mein Tablet laden soll .
Kostenlos anmelden
MY catSpot - LOGIN
Passwort vergessen?
Gerade online